Skip to content

BBM Protected requirements

  1. BlackBerry Software requirements
    1. For BlackBerry® OS devices, BBM Protected will work with BlackBerry OS version 6.0, 7.0, or 7.1 
    2. For BlackBerry® 10 devices, BBM Protected will work on BlackBerry 10 v 10.2, 10.2.1, or 10.3 
  2. BBM Version requirements
    1. For BlackBerry OS devices, BBM Protected requires BBM version 8.5 or higher 
    2. For BlackBerry 10 devices, BBM Protected requires BBM version 10.3.30 or higher 
  3. BES Version requirements
    1. For BlackBerry® Enterprise Server 5.0 or later (you need to apply the BBM Protected IT Policy pack; it can be applied to any BlackBerry Enterprise Server 5 version) 
    2. BlackBerry Enterprise Service 10 version 10.2.2 or higher