Skip to content
Important message: JavaScript must be enabled to use this site. Please enable JavaScript in your browser and refresh the page.

Minimum Requirements

Before getting started, it’s important to confirm you have the minimum hardware and configuration requirements for installing BlackBerry® Enterprise Server for Microsoft® Exchange. For a complete listing of minimum requirements, please review the BlackBerry Enterprise Server Installation Guide.

Confirm you have the minimum hardware and configuration requirements:

  • Minimum requirements for up to 500 users: Two processors, 2.0 GHz Intel® Xeon®, 2.0 GB RAM, MSDE 2000 SP3 or higher, 2 hard drives set up in RAID.
  • Windows Server® 2003 SP2 (32-bit or 64-bit) or Windows Server 2008 SP2 (32-bit or 64-bit).
  • Microsoft Exchange 2010 and Microsoft Exchange 2010 Update Rollup 1 (also requires you install BlackBerry® Enterprise Server v5.0 SP1 MR1).
  • Microsoft Exchange 2007 SP2.
  • Microsoft Exchange 2003 SP2.
  • Microsoft Exchange mixed environment (Microsoft Exchange 2003 and 2007).
  • Any of the following system tools:
    • Microsoft® Exchange system tools
    • Microsoft Exchange 2003 SP2 System Manager
    • Microsoft Exchange Server MAPI client and CDO 1.2.1
    • To support Microsoft Exchange 2010, you must install Microsoft Exchange Server MAPI client and CDO 1.2.1 or later. For more information about installing MAPI and CDO patches on your organization's BlackBerry® Enterprise Server, visit http://support.microsoft.com to read article 917481.
  • Windows® Internet Explorer® version 7.0 or later, Mozilla® Firefox® 3.6 or later, Google Chrome™ 4.0 or Safari 4.0.

    View the BlackBerry Enterprise Server for Microsoft Exchange Installation and Configuration Guide

    Continue to Step 2: Pre-installation Tasks

Need Help?