Skip to content
Important message: JavaScript must be enabled to use this site. Please enable JavaScript in your browser and refresh the page.

Changed Minimum Requirements

Before getting started, it’s important to confirm you have the minimum hardware and configuration requirements for installing BlackBerry® Enterprise Server for IBM® Lotus® Domino®.

Confirm you have the minimum hardware and configuration requirements:

  • For up to 500 users: Intel® Pentium® IV processor (2GHz or greater), 1.5 GB RAM, MSDE 2000 on the same computer
    • Windows® 2000 Server (Server or Advanced Server Editions) SP4 or Windows Server 2003 SP1
    • A copy of IBM® Lotus® Domino® Server 5.03 or later (5.0.12 or later recommended), or IBM Lotus Domino Server 6.0.1 CF2 or later, or IBM Lotus Domino Server 6.5 or later, installed on the BlackBerry® Enterprise Server, in addition to the production Domino server
    • Communicates with the existing Lotus Domino mail server 5.03 or later—5.0.12 or later recommended (6.0.4+ or 6.5.4+ if you want unread mark reconciliation to work)
    • Microsoft® Internet Explorer® version 6.0 or later
Need Help?