Skip to content
Important message: JavaScript must be enabled to use this site. Please enable JavaScript in your browser and refresh the page.

Minimum Requirements

Before getting started, it’s important to confirm you have the minimum hardware and configuration requirements for installing BlackBerry® Enterprise Server for Novell® GroupWise®.

Confirm you have the minimum hardware and configuration requirements:

  • Minimum required hardware and configuration: Intel® Pentium® IV processor (2GHz or greater), 1.5 GB RAM and 60 GB hard drive
  • Windows® 2000 Server (Server or Advanced Server Editions—Service Pack 4 or later) or Windows Server 2003 (Service Pack 1 or later)
  • MSDE 2000a or Microsoft® SQL Server™ 2000, Microsoft SQL Server 2005 Standard, Enterprise and Express editions, collocated or remote (MDS Service is not supported on Microsoft SQL Server 2005 Express)
  • Integrates with Novell® GroupWise® 6.5 (Service Pack 1 or later) and Novell GroupWise 7.0 or later
  • Visit the Novell support site to download the latest full version or Field Test File (FTF) for the GroupWise 6.5 client. It contains the current version of the GroupWise Object API needed for the BlackBerry® Enterprise Server. This will be needed whether the BlackBerry Enterprise Server is in OAPI or SOAP mode
  • Novell GroupWise 7.0.1 IR 1 is required if using SOAP mode in BlackBerry Enterprise Server v4.1 Service Pack 2 or later
  • If the BlackBerry Enterprise Server is configured for SOAP mode, please ensure that the GroupWise Post Office that contains the BlackBerry® users has SOAP enabled
  • Adobe® Acrobat® 3.0 or later to read included PDF documentation

Note: Certain features require a minimum version of BlackBerry software.

Continue to Step 2 – Pre-installation Tasks 

Need Help?